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Copyrights

© 2005 Kyocera Wireless Corp.
© 2001- 2005 BVRP Software. All rights reserved.

Trademarks

mobile PhoneTools® is a registered trademark of BVRP Software, S.A.
Microsoft®, Windows®, and Outlook® are either registered trademarks or trademarks of Microsoft Corporation in the 
United States or other countries.
Pentium® is a registered trademark of Intel Corporation or its subsidiaries in the United States or other countries.
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Contact Us

Kyocera Wireless Corp.
10300 Campus Point Drive
San Diego, CA 92121
858-882-2000

Technical Support

For Kyocera Mobile PhoneTools technical support, contact us in any of the following ways:

• Web site: Visit the technical support Web site at www.kyocera-wireless.com/support.

– Get answers to frequently asked questions.

– Get the latest information about our products and available upgrades.

• Email: Have our technical support department contact you by filling out the Contact Technical Support form at 
www.kyocera-wireless.com/contact/technical-support.htm.

• Phone: Call us at 800-349-4478.

Sales

To get product information, a list of dealers and points of sale, or to order an upgrade, call us at 800-349-4188.

To shop online for other product accessories, visit www.kyocera-wireless.com/store.
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1 Introduction

With Kyocera Mobile PhoneTools® (MPT), you can share information in your phone with your computer. Once your 
phone and computer are connected, you can easily do the following: 

• Synchronize your phonebooks and calendars.

• Load, create, and modify ring tones, images, and videos for your phone. 

• Launch a 1xRTT session.

Minimum system requirements

Mobile PhoneTools (MPT) runs under Windows® 98SE, 2000, Me, or XP. For optimal performance, make sure your 
system includes the following: 

• Pentium® II 233 MHz computer connected to your phone via a cable

• Available USB port

• Sound card

• Hard disk with 20 MB free disk space

• High-speed network option CDMA 1X in your subscription with your wireless service provider (for using a high-
speed Internet connection over the mobile phone network). Contact your service provider if you need more 
information about your subscription

• Minimum RAM requirements: 32 MB under Windows 98SE and Me; 64 MB under Windows 2000 and XP

Live Update

Once Mobile Phone Tools (MPT) is installed, you can get online updates in one of three ways:

1. From the MPT main window, select Menu → Setup → Live Update Configuration. A Configuration window 
appears with the Live Update Scheduler.

2. Select the prefered option:

• Manual 

To launch the Live Update Wizard, select Menu → Setup → Live Update in order to download the latest version 

from the Internet. The Wizard will guide you step-by-step throughout the procedure.

• Automatic (Wizard Mode)

Select the update frequency you prefer from the Every drop-down menu. The Wizard will launch automatically 

to propose updates. 

• Automatic (Silent Mode)

Updates are performed automatically at the frequency specified in the Every drop-down menu. The Wizard will 

launch automatically and updating will take place silently. No intervention from you is required at any point.

3. Click OK to confirm your update settings.
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2 Getting Started

Installing Mobile PhoneTools

Important: Do not connect your phone to your computer until instructed to do so by the Mobile PhoneTools 
Installation Wizard.

Starting the Installation

Insert the Mobile PhoneTools CD-ROM in your computer’s appropriate drive. The mobile PhoneTools setup will start 
automatically.

If installation does not start automatically, you can start it manually:

1. From the Window’s task bar, select Start → Run. The Run window appears.

2. Click Browse. The Browse window appears.

3. Select the CD-ROM drive from the drop-down menu to the right of “Look in:”.

4. Double-click the Install.exe file. The updated Run window appears.

5. Click OK to run the file.

Installation Wizard

The Installation Wizard will guide you step-by-step through the installation. During installation, the program files for 
MPT are copied to your hard disk and a program group is created. This group has the MPT icons and will be 
accessible from the Window’s Start menu.

1. After the setup program is launched, select a language and click Install mobile PhoneTools. The mobile 

PhoneTools setup window appears.

2. Click Next. The License Agreement window appears.

3. Click Yes to accept the terms of the license and continue the installation. The Choose Destination Location 
window appears.

4. Select a destination folder for MPT and click Next. The Select Program Folder window appears.

• The default folder is Program Files. To choose another folder, click Browse, select a folder, and click OK 
then Next. The Select a Program Folder window appears.

5. Select a Program Folder and click Next. The Start Copying Files window appears, summarizing your settings.

6. Click Next. 

7. Select a program from the PhoneBook Selection window and click Next. The program files are installed and 
the program group is created. The online registration module launches automatically.

Note: Online registration is required to benefit from Kyocera Wireless Corp. product guarantees, technical 
assistance, and free updates.

8. You may choose to register immediately by clicking OK and following the online registration instructions, or 
register later by selecting Register later... . The mobile PhoneTools setup displays a final window to indicate 
that installation is complete.

• The Automatically run mobile PhoneTools box is checked by default; remove the check if you prefer to 
start MPT later.

9. Click Finish.
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Note: Depending on your computer’s operating system, the mobile PhoneTools setup may ask you to restart your 
computer when installation is complete so that all system changes can take place.

Creating User Profiles

After you have finished installing MPT and have started the program, the Choose a Profile dialog box appears. You 
can use this default profile or create a new one.

Creating profiles allows many people to use the same computer and configure MPT to work with each person’s 
phone.

Setting a new profile

1. Launch MPT.

2. In the Choose a Profile dialog box, click New. The New Profile window appears.

3. Enter the profile name and click OK. The Chose a Profile dialog box appears again with your new profile as 
the selected profile.

4. Click OK. The Phone Setup wizard appears. 

5. Select USB Cable or Serial Cable and click Next.

6. Connect your phone to your computer as instructed in the Phone Setup window.

• The computer detects new hardware and a creates a connection with the mobile phone.

After the profile is created, the Mobile PhoneTools main window appears. You are now ready to use MPT.

Defining a default user profile

1. Launch MPT.

2. In the Choose a Profile dialog box, select the profile you want to set as default.

3. Click Options. The dialog box expands to show more options.

4. Check the Define as default profile box and click OK.

Uninstalling Mobile PhoneTools

1.  In the Windows taskbar, select Start → Settings → Control Panel. The Control Panel window appears.

2.  Double-click Add/Remove Programs.

3. Highlight the Mobile PhoneTools program group and, depending on your operating system, click 
Modify/Delete or Change/Remove.

The uninstallation procedure begins and the program is removed from your computer.
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Mobile PhoneTools main window

Note: The MPT main window mirrors the look and shape of your phone; as a result, the images in this user’s guide 
may differ from the images on your computer screen.

Once your phone is connected to your computer, the following operations can easily be performed:

• Make and receive calls

• Synchronize your contacts and calendar.

• Create and modify melodies or images. 

• Launch an Internet connection.

Click here to minimize the Mobile PhoneTools window and have its icon 
placed in the system tray of your desktop: 

Double-click the icon to display MPT.

Click here to close Mobile PhoneTools.

Click here to view online help.
You can also view online help by pressing the 
F1 key on your keyboard.

Network signal strength indicator. Battery strength indicator. A green indicator 
means the battery has been charged.

Click here to open or close the Mobile 
PhoneTools Functions panel.
You can also select Menu → View → Functions 
panel.

To place a phone call, use the numeric keypad 
as you would with a normal phone and click 
the green handset. 
To hang up, click the red handset. 

Click here to open the Mobile PhoneTools main 
menu. You can also open the main menu by 
pressing the F10 key on your keyboard.

Click here to select a contact and place a call.

Numeric keypad



5  User Guide for Kyocera Mobile PhoneTools

Functions Panel

The Functions panel gives you access to the following MPT functions:

• Internet

• Contacts

• Calendar

• Data synchronization

• Multimedia center

Opens the Multimedia Studio to manage the multimedia functions of your phone. 
Create and modify melodies, images, and videos.

Opens the Synchronization Wizard to synchronize contacts and calendars.

Opens the Phonebook to manage Contacts.

Opens the Calendar to manage tasks and appointments.

Establishes an Internet connection or opens the Internet Connection Wizard to 
configure a connection if one has not yet been created.

Displays your phone model and identification information.

Opens the MPT main menu.
You can also open the main menu by pressing 
the F10 key on your keyboard.
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3 Making and receiving calls

Making a Call with Mobile PhoneTools

Using the dialer

1. From the MPT main window, click on the number keys.
- or -

Enter the telephone number directly on the keyboard.

2. Press Enter or the green handset icon.

3. Click the red handset icon to end the call.

Calling from the phonebook

1. From the MPT main window, select Menu → Send → Call a contact. The Choose contact window appears

2. Select the contact you want to call and click OK. The name of the contact appears in the mobile PhoneTools 
display.

3. Click the red handset icon to end the call.

Redialing a phone number

Each number you dialed is added to the Recent Calls list.

1. From the MPT main window, click the green handset. The Recent Calls list appears.

2. Click the number you want to redial. The number appears and is automatically dialed.

3. Click the red handset icon to end the call.

Receiving a Call with Mobile PhoneTools

Caller id screening

When you receive an incoming call, MPT displays the following message: Incoming call... . If the caller can be 
identified, the name and number appear.

Note: The availability of this feature depends on your phone and service, as well as the calling party’s phone and 
service.

Answering a call

To answer a call, click the green handset icon in the MPT main window.

Ending a call

To end a call, click the red handset icon in the MPT main window.

Transmission and Reception logs

Viewing the logbook

You can view either of two logbooks: documents sent or documents received.
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1. From the MPT main window, select Menu → Send → Logbook (or press F8). The Transmission Logbook 
window appears.
- or -

Select Menu → Receive → Logbook (or press F9). The Reception Logbook window appears.

2. If the logbook is empty, MPT displays the following message: "Transmission (or Reception) logbook is empty. 

View archived log?" Click Yes to view the archived log.

• To view a detailed transmission report, select the desired transmission entry and click  Detail.

• When viewing an archived log, click  View logbook to return to the current log.

Printing the logbook

1. From the MPT main window, select Menu → Send → Logbook (or press F8). The Transmission Logbook 

window appears.
- or -

Select Menu → Receive → Logbook (or press F9). The Reception Logbook window appears.

2. Click  Print... .

3. In the Print dialog box, select the desired print options and click OK.

Clearing logbook entries

1. From the MPT main window, select Menu → Send → Logbook (or press F8). The Transmission Logbook 
window appears.
- or -

Select Menu → Receive → Logbook (or press F9). The Reception Logbook window appears.

2. Click  Clear/Archive... .

3. To delete all the transmissions that were not completed successfully, select Delete cancelled transmissions and 
click OK.
- or -

Select Delete bad receptions and click OK.

4. To delete all the transmissions that are older than a specified number of days, enable Delete... and specify the 
desired number of days in the box ...records older than [n] days and click OK. 

• If you enter 10, all the transmissions that were performed more than ten days ago will be deleted.

Archiving logbook entries

1. From the MPT main window, select Menu → Send → Logbook (or press F8). The Transmission Logbook 
window appears.
- or -

Select Menu → Receive → Logbook (or press F9). The Reception Logbook window appears.

2. Click Clear/Archive... .

3. To archive all the transmissions that are older than a specified number of days, enable Archive... and specify 
the desired number of days in the box ...records older than [n] days and click OK. 

• If you enter 10, all the transmissions that were performed more than ten days ago will be archived.



Connecting to the Internet 8 

4 Connecting to the Internet

Connecting to the Internet can be accessed through various wireless phone networks; however, network 
availability and capabilities are dependent upon your wireless service provider.

Note: Networks supported by MPT are 1xRTT and CDMA. If a high-speed network is not available, Mobile 
PhoneTools will use a standard CDMA connection. Data service is a network and subscription dependent 
feature that may not be available in all areas. Please contact your wireless service provider for details.

Before connecting to the Internet, you must first set up a connection with the Connection Wizard, afterward, just 

click  from the MPT Functions panel to connect to the Internet. 

Connection Wizard

The Connection Wizard helps you create and manage your connections.

Note: Steps may vary depending on your carrier, Internet service provider, and current Internet connections.

1. From the MPT main window, select Menu → Setup → Internet connections. The Internet Connection Wizard 
appears.

Note: If you have already establishd an Internet connection, The Internet Connections window appears.

2. Click Next. The Network access configuration window appears.

3. Select a connection type, Create a new connection or Use an existing dial-up connection and click Next. 

4. Enter your phone number and click OK.

5. Click Next to accept the default user name and password supplied by your service provider.

6. Select Dynamic or Fixed IP address and click Next.

Note: If you do not know the Fixed IP address values, select Dynamic.

7. Select Dynamic or Fixed DNS address and click Next.

Note: If you do not know the Fixed DNS address values, select Dynamic.

8. Select Yes or No to establish a fallback connection and click Next. The End of Internet Connection Wizard 

window appears.

9. Click Finish. The wizard will close and the new connection becomes the default connection. The icon for 
this connection and, if applicable, that of the fallback connection are added to the Internet Connections 
window.

• The Internet Connections dialog box will ask you whether you would like to launch a connection. Select 
Yes or No.

10. Repeat these steps for each connection to be created.

Launching the Internet Browser automatically

You can request the program to start your Internet browser each time you start a connection.

1. From the MPT main window, select Menu → Setup → Internet Connections. The Internet Connections window 
appears.

2. Right-click the desired connection. A popup menu appears.

3. Select Launch Internet Browser automatically. A checkmark appears next to the option.

4. Repeat these steps for each desired connection for which you want the browser to launch automatically.
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Connection properties

1. From the MPT main window, select Menu → Setup → Internet connections. The Internet Connections window 
appears.

2. Select a connection and click File → Properties. The Internet Connection Properties dialog box appears.

1xRTT High-speed connection 

Identification

Enter your User name, Password, and Telephone number (supplied by your service provider) in the appropriate entry 
fields.

IP

Select Dynamic IP address (assigned automatically when the connection starts) or Fixed IP address (which you enter 
yourself).

Note: If you do not know the Fixed IP address values, select Dynamic.

DNS

Select Dynamic DNS addresses or Fixed DNS addresses.

Note: If you do not know the Fixed DNS address values, select Dynamic.

Connections log

The connection log allows you to check your call charges by listing the details of each connection. The log displays 
the name of the connection, service provider, date and time, duration, and number of bytes sent, received, total, 
and status.

Accessing the Connections log

1. Select Menu → Setup → Internet connections. The Internet Connections window appears.

2. Select File → Connections Log. The Connections Log window appears.

Filtering logs

Displaying entries by date

1. From the Connections Log window, select one of the following options from the Period: drop-down menu to 
display all of the connections made during a specific period: 

• <No filter>

• Current Month

• Previous Month

• From… to… 

2. Close the Connections Log window.

Displaying entries by connection

1. From the Connections Log window, select <No filter> from the Connection: drop-down menu to display all 
entries made for all connections; otherwise, select the connection for which you wish to view the entries.

2. Close the Connections Log window.
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Deleting logs

1. From the Connections Log window, select the connection(s) to be deleted.

2. Click .

3. Click Yes to confirm the deletion.

Exporting logs

You can either save all connections on your computer or those you have previously selected. 

The program saves them in Excel (.CSV) or text (.TXT) format depending on your choice.

1. From the Connections Log window, select the connections you want to save. 

2. Click . The Save as window appears.

3. Specify the path to the location where the file will be saved and enter a file name.

4. Select a format type: .csv or .txt.

5. Select Selected records or All records.

6. To export the column headings of the log as well, do not uncheck the Column headings box.

7. Click Save.
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5 Synchronizing your phone and computer

Synchronization allows you to update your phone’s and computer’s contacts and calendar.

• Numbers saved in your phone’s Contact list are matched to those saved in the MPT Phonebook.

• Events saved in your phone’s calendar are matched to those saved in the MPT Calendar.

Backing up phone data

Backing up and restoring records prior to synchronization allows you to save records in your phone’s memory to 
the hard drive in your computer and vice versa. Backup/Restore is strongly recommended in case you would like to 
recover data overwritten by synchronizing or you want to cancel a synchronization.

Note: Your phone must be switched on and connected to back up your phone data.

1. From the MPT main window, select Menu → Organizer → Mobile Phone → Backup / Restore... . The Backup/
Restore Wizard appears. Click Next.

2. Select Copy mobile phone data to computer and click Next.

3. Select the item(s) to copy and click Next. 

4. Select the file into which you want to save your data and click Next. Your phone’s contacts and calendar are 
saved locally in separate .vcf files. 

• The Backup/Restore Wizard reads the contents of your phone and presents you with a summary when the 
operation is complete. 

5. Click Finish to close the Backup/Restore Wizard or New action to perform another task.

Restoring phone data

Note: Your phone must be powered on and connected to restore phone data.

1. From the MPT main window, select Menu → Organizer → Mobile Phone → Backup / Restore... . The Backup/
Restore Wizard appears. Click Next.

2. Select Copy computer data to mobile phone and click Next. The Select File window appears.

3. Select the item(s) to restore and click Next. The Select File window appears.

4. Select the file(s) with the data to restore and click Next. A confirmation message appears asking if you really 
want to restore the selected files. 

5. Click Yes. The Backup/Restore Wizard reads the contents of your phone and presents you with a summary 
when the operation is complete. 

6. Click Finish to close the Backup/Restore Wizard or New action to perform another task.

Deleting phone data

Note: Your phone must be powered on and connected to delete phone data.

1. From the MPT main window, select Menu → Organizer → Mobile Phone → Backup / Restore... . The Backup/
Restore Wizard appears. Click Next.

2. Select Delete data from a mobile phone and click Next.

3. Select the item(s) to delete and click Next. A confirmation message appears asking if you really want to 
delete the selected items. 
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4. Click Yes. The Backup/Restore Wizard deletes the contents of your phone and presents you with a summary 
when the operation is complete. 

5. Click Finish to close the Backup/Restore Wizard or New action to perform another task.

Synchronization Wizard

1. From the MPT Functions panel, click  to open the Synchronization Wizard. The Welcome screen of the 
Wizard appears.

2. Choose to Backup Phone data or Delete Phone data if you have not done so previously. Follow the prompts.
- or -

Click Next. The Select data source window appears.

3. In the Contacts and Calendar drop-down menus, select the data you want to synchronize with your phone 
and click Next. The PC Sync Options window of the Wizard appears.

4. Select the folders to be synchronized by clicking Contacts or Calendar in the left pane of the window: a 
default folder is proposed. To change it, click Change.

5. Select the folder you want synchronized with your phone and the Filter type to determine which items to 
synchronize:

• Contacts:
The Filter field proposes to Synchronize all contacts or to Synchronize the selected contacts.

– If you select Synchronize the selected contacts, click Select to display the Filter window.
Select the entries to be synchronized.

– If you select Synchronize all your contacts, click OK.

• Calendar:
The Filter field proposes to Synchronize all events or to Synchronize only.

– If you select Synchronize only, indicate the number of weeks before or after the current date that you 
wish to synchronize events. 

6. Click Next. The Congratulations window of the Wizard appears. 

7. Click Finish to complete the Wizard. The Synchronization dialog box appears.

8. Select or deselect Contacts or Calendar to confirm those items that you want to synchronize and click 
Synchronize.

9. The system starts reading data. 

• You can track the synchronization progress in the Status field.

10. When finished, click Close.
- or -

Click Summary for a review of the synchronization.

Synchronization Settings

Note: If your phone has not yet been synchronized, the Synchronization Wizard is launched automatically when you 

click  for the first time. 

1. From the MPT Functions panel, click  . The Synchronization Settings window appears with four options:
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• I would like to save my data beforehand for Backup (recommended)

This option launches the Backup/Restore Wizard, see “Backing up phone data” on page 11.

• I would like to display the synchronization settings

This option displays the Synchronization Settings window to set synchronization settings, see 
“Synchronization Settings” on page 12.

• Synchronize Now

This option allows synchronization to start immediately according to the options set in Synchronization 
Settings.

• I would like to launch the Sync Wizard

This option walks you through the synchronization process with the Synchronization Wizard.

Note: Check the Do not display this screen anymore box if you want the Wizard to run at each synchronization. 
Synchronization is performed according to the options selected in the Synchronization Settings window.

- or -

From the MPT main window, select Menu → Setup → Synchronization Settings. The Synchronization Settings 
window and its tabs are displayed.

General tab

1. Check the options you wish to enable:

• Show settings screen before synchronizing allows you to check and/or change the options before each 
synchronization.

• Enable complete synchronization runs a full (and potentially lengthy) re-read of the entire folder.

• Display confirmation messages before deleting entries during synchronization confirms the permanent 
deletion of records during synchronization.

2. Select another tab or click OK to confirm and close the Synchronization Settings window.

Synchronization folder tab

1. Select the item for which you wish to change the synchronization folder.

2. Click Change. The Synchronization folder window appears.

3. Select the folder you wish to use for synchronization. 

• Select the folder into which you wish to create a subfolder and click New. A new Create Subgroup 
window appears.

• Enter a group name for the new subfolder and click OK. This window will close and the new subfolder 
will appear in the item tree.

4. Click OK to confirm changes.

5. Select another tab or click OK to confirm and close the Synchronization Settings window.

Filter tab

1. Select Contacts or Calendar depending on the type of data you wish to synchronize:

• Contacts: Select Synchronize all contacts or Synchronize the selected contacts. If you chose Synchronize the 
selected contacts, click Select to select the entries you wish to synchronize in the Filter window. You can 
also click Select All or Cancel all (unchecked entries will be ignored during synchronization).

• Calendar: Choose Synchronize all events or Synchronize only. If you chose Synchronize only, indicate the 
number of weeks before or after the current date you wish to synchronize events.



Synchronizing your phone and computer 14 

2. Select another tab or click OK to confirm and close the Synchronization Settings window.

Priorities tab

Where there is a conflict (for example: the same contact with a different telephone number) between your 
computer and your mobile phone during synchronization, this tab allows you to specify which source is to 
overwrite or to ask at each conflict.

1. Select one of these three options:

• Computer: The MPT data will be taken as the basis and will, if applicable, overwrite the mobile phone 
data.

• Mobile phone: The mobile phone data will be taken as the basis and will, if applicable, overwrite the MPT 
data.

• Ask the question: When MPT detects inconsistent data in MPT and in the mobile phone, a window will 
appear asking you which data to keep (MPT or mobile phone data). 

2. Select another tab or click OK to confirm and close the Synchronization Settings window.

Mapping tab

This tab allows you to align your phone entries with those of MPT.

1. Select the item for which you wish to change the mapping.

2. Click Modify Mapping. 
The mapping table for the selected item appears.

3. Select a mobile phone field and the MPT phonebook field you wish to link it to and click Link. Links are 
displayed in the Established links section.

• If you select an established link, you can click Unlink to delete the link between the two entries.

• The Default button restores predefined links between fields in the program. It clears any changes you 
have made.

4. Select another tab or click OK to confirm and close the Synchronization Settings window.

AutoSync tab

1. To determine whether synchronization between your phone and MPT should occur automatically, select 

one of the following options:

• Never if synchronization will not run automatically.

• Every launch if you wish synchronization to run automatically each time you connect.

• Every (day of the week) if you wish synchronization to occur regularly on a specific day of the week.

• Every month if you wish synchronization to run automatically once a month.

2. Select another tab or click OK to confirm and close the Synchronization Settings window.

Synchronization status report

When synchronizing is complete, click Summary to display a synchronization status report.
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6 Using the Phonebook

Store details of your contacts in the MPT Phonebook so you can use them when preparing a transmission.

Accessing the Phonebook

With the MPT main window open, you can access the Phonebook by doing one of the following:

• Press the F5 key on your keyboard.

• Click  on the Functions panel.

• Select Menu → Organizer → Phonebook.

Note: If your phone is not connected to your computer, you will not be able to access Phonebook.

Phonebook Supported Formats

The following formats are supported by the Phonebook:

• Text file with delimiters 

• DBASE III or DBASE IV

• BVRP Phonebook (DBF and PBK)

• vCard (VCF)

• Exchange Phonebook (PAB)

• Outlook Contacts folder (PST)

• Outlook Express address book (WAB)

Phonebook Standard View

• To change from Synchronzation View to Standard View, select View → Standard View.

• When you switch from the Standard to Synchronization View or vice versa, the last view selected will be the view 
that appears the next time you access Phonebook.

Creating and managing phonebooks

Creating a phonebook

In order to make access to contact details easier, it may be helpful to create several phonebooks, one for each type 
of record. For example, you can create a phonebook specifically for your business contacts and another for your 
personal contacts.

1. From the Standard View window, select File → New. The New Phonebook window appears.

2. Enter the phonebook name and specify the drive and folder where you want to save it. 

3. Click Save.

Opening a phonebook

1. From the Standard View, select File → Open. The Open phonebook window appears with the types of 
phonebooks installed on your computer listed in the Phonebook types: zone.

2. Select the type of phonebook you want to open and click Open.
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• The File name: field displays the name of the open phonebook. You can change it by clicking . The 
Open a phonebook window appears and allows you to search for a phonebook.

• The selected phonebook becomes the default phonebook and is opened each time you access the MPT 
Phonebook.

Note: If the phonebook you are opening was not created in MPT, its structure may differ from a phonebook created 
in MPT. You therefore need to match the fields in the file you have opened with those of MPT (see “Matching 
fields between an external phonebook and a MPT phonebook”). If some fields in the phonebook are not listed 
in the structure of the file you have opened, they will appear grayed out.

Matching fields between an external phonebook and a MPT phonebook

Note: This option is only available for MS Outlook, Outlook Express, and Microsoft Exchange phonebooks.

1. From the phonebook, select Options → Match table. The Match table window appears.

• MPT suggests a default match table. The names of fields common to both phonebooks are displayed in 
red. If no match has been found, None (the first word in the External phonebook field list) appears in 
red.

2. To accept the default match table, click Default.

• If the match table suggested by the MPT is not appropriate, you can match phonebook fields yourself: 

– In the Tabs drop-down menu, select the tab containing the Phonebook fields you wish to match: 
Business, Full Name, Home, Notes. The fields for the selected tab are displayed in the Phonebook field 
list. All fields in the external phonebook are displayed in the External phonebook fields list.

– In the Phonebook fields list, click the field you want to match.

– In the External phonebook fields list, click the external phonebook field name you want to match to 
the previously selected field.

– Click Assign.

3. Repeat step 2 for each field.

4. Click OK when all matches have been made correctly.

Creating and managing phonebook records

Creating a record

1. From the Synchronization View, click New. The New correspondent window appears.
- or -

From the Standard View, click New in the lower pane.

2. Enter the contact details. Fill out at least one of the following fields: Last name, First name or Company. Other 
fields are optional.

3. Select the Business or Home tab to enter the contact’s phone numbers.

4. Click  to select the type of number, such as Phone, Fax, or Mobile Phone.

5. Enter the number. 

• Do the same for all the numbers you use to contact this contact. In the list of number types, a check 
mark appears next to each type of number that has already been filled out.

6. Click Save when finished.



17  User Guide for Kyocera Mobile PhoneTools

Editing an existing record

1. From the Synchronization View, highlight the contact you want to edit and click Edit.
- or -

From the Standard View, highlight the contact you want to edit.

2. Place the cursor in the field you want to edit and make your changes.

3. Click Save to save your changes.

Deleting a record

Warning: The Recycle Bin option is not available if you are using an MS Outlook, Outlook Express, or Microsoft Exchange 

phonebook. In this case, the deletion of a record cannot be undone.

1. From the Synchronization or Standard View, highlight the contact you want to delete and click Delete. The 
Delete Records window appears.

2. Click Yes to confirm.

Printing a record

1. From the Phonebook Standard or Synchronization view, select File → Print. The Print Setup window appears.

2. Select the Layout tab.

3. In the Print section, select Current Group or Current Record.

• Current Group: Prints all records that are part of a selected group (or folder).

• Current Record: Prints the current record.

4. In the Layout section, select List or Record.

5. Set the Top, Bottom, Left, and Right margins.

6. Click Printers to select and configure the printer to be used.

7. Select the Define List tab.

8. Specify the list’s content and layout as you want it printed.

9. Click Preview to check the document’s layout. 

Note: In list mode, check that all columns appear on the page within the margins previously set. If they are 
not, display Define List again and adapt its layout.

10. Click Print from the preview window or OK from the Print Setup window.

Searching for a record

Performing a fast search

1. From the Phonebook Standard view, click the folder (or group) you want to search (if you want to search all 
records in the current phonebook, click the root folder).

2. In the list of records, click the column title of the field you want to search, such as Last Name, First Name, or 
Company. For example, if you click the heading of the Last name column, the Fast search field becomes: "Fast 
search on Last Name."

3. Enter the first characters of the word or number being searched for in the Fast search entry field. As you 
enter characters, the cursor moves through the list of records and selects the first record beginning with the 
characters you entered.
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Using search criteria

1. From the Phonebook Standard or Synchronization view, select Edit → Search. The Search window appears.

2. In the Search: field, enter the word you are searching for.

3. In the Fields: list, select the field where you wish to carry out your search: All Fields, Last Name, First Name, or 
Company.

4. Click OK. Records matching the specified search criteria are copied into the Search results folder.

Creating Groups of contacts

Creating a Group

You can create groups in any folder, except in Search results and Recycle Bin.

1. From the Phonebook Standard vieew, select the folder where you want to create a group. 

2. Select File → Group → Create new Sub group.

3. Enter the name of the group you want to create in the window that appears and click OK.

Renaming a Group

1. From the Phonebook Standard view, right-click the group you want to rename. 

2. Select Rename.

3. Enter the new name for the selected group.

4. Press the Enter key on your keyboard to confirm the changes.

Deleting a Group

1. From the Phonebook Standard view, right-click the group you wish to delete.

2. Select Delete.

3. Click Yes to confirm.

Phonebook Synchronization View

The Phonebook Synchronization View displays the MPT phonebook and your phone’s contact list in the same 
window in order to make synchronization easier.

• To change from the Standard to Synchronzation View, select View → Synchronization View. See “Phonebook 
Standard View” on page 15.

• When you switch from the Standard to Synchronization View or vice versa, the last view selected will be the view 
that appears the next time you access Phonebook.

1. To display the Phonebook, press the F5 key on your keyboard while in the MPT main window:

2. Connect your phone and make sure it is powered on:

– Click  View. 
- or -

– Select View → Synchronization View. The Phonebook Synchronization View appears.
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Contacts in My computer view.

This section functions in the same way as the Standard Phonebook View.

The drop-down list located at the top of the section allows you to select the phonebook folder with the contacts to 
be synchronized if you have created more than one phonebook. 

The contents of the selected file are displayed in the lower section of the window. 

• The New button allows you to create a new file for a contact.

• The Edit button allows you to edit the record for the selected contact. 

• The Delete button allows you to delete the selected contact record.

• The Search button allows you to perform a record criteria search.

Note: When you edit a contact in this view, its details will be displayed in red until you click Apply changes or start a 
synchronization.

Contacts in Mobile phone view

Important: The information available in this section depends on the capabilities of your phone.

This section displays the list of contact records saved in your phone’s memory. As with the My Computer contacts 
section, the contents of the selected file are displayed in the lower section of the window. 

• The New button opens the New phone entry dialog box which allows you to enter a new contact to be saved in your 
phone.

• The Edit button allows you to edit the record for the selected contact. 

• The Delete button allows you to delete the selected contact record.

• Simply click the Read button to display the updated list. This command is very useful if you are editing contacts 
directly in your phone while it is connected to your computer and MPT is running.

Importing records

Importing from an external file

• From the Phonebook Standard or Synchronization view, select File → Import. The Wizard will guide you through the 
import steps. DBF, VCF, PAB, PST, and WAB files are automatically imported. Only text files with delimiters need 
you to specify their structure.

Importing text files with delimiters

When importing a text file with delimiters, you must define its structure so that MPT can delimit the various fields 
and records correctly. This information will be requested in the third window of the Import Wizard. From this 
window:

1. Select the file you wish to import.

2. In the Origin list, select ASCII/DOS if the file comes from a DOS environment or ANSI/WINDOWS if the file 
comes from a Windows environment.

3. Specify the delimiters used to delimit the fields and entries (records) in the file.
If you do not select the appropriate parameters, the records in your phonebook will not display correctly.

4. If necessary, specify the Text identifier used. 

5. If the first record of your file has field titles, select Display field names on first line.
These titles are then recognized as such and will not be imported as a record.
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6. Click Next to continue importing.

Note: If you do not want to import empty fields, select Hide empty fields. This option only applies if the field is not 
filled out in any record.

Importing from Outlook

1. From the Phonebook Standard or Synchronization view, select File → Import. The Import Wizard appears.

2. Select the file format you want to import into your current phonebook and click Next.

3. Select the folder into which you want to store the contacts you are importing and click Next.

4. Select the file to import and click Next.

5. Select the folder where the contacts you want to import are stored and click Next.

6. If you are importing files that already exist in the target file, select one of these options and click Next:

• Add to existing files

• Keep existing files

• Update existing files

7. Click Finish. Files are imported automatically. 

Importing from a vCard file

1. From the Phonebook Standard or Synchronization, select File → Import. The Import Wizard appears.

2. Select vCard File and click Next.

3. Select the folder where you want to store the contacts you are importing and click Next.

4. Select the file to import and click Next.

5. Select the folder where the contacts you want to import are stored and click Next.

6. If you are importing files that already exist in the target file, select one of these options and click Next:

• Add to existing files

• Keep existing files

• Update existing files

7. Click Finish. Files are imported automatically. 

Exporting records

Exporting to an external file

• From the Phonebook main window, select File → Export. The Export Wizard appears and will guide you through the 
export steps. DBF, DAN, VCF, PAB, PST, and WAB files are automatically exported. Only text files with or without 
delimiters need you to specify their structure.

Exporting text files with delimiters

When exporting a phonebook into a text file with delimiters, you must define how MPT should structure this file. 
This information is requested in the third window of the Export Wizard.

1. In the Export file field, enter the folder path of the file to which you wish to export, or click Browse to search 
for an export file.
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2. In the Origin list, select ASCII/DOS if the file will be used in a DOS environment or ANSI/WINDOWS if it will be 
used in a Windows environment.

3. Indicate the delimiters to be used to delimit the fields and records in the destination file and click Next.

Note: Specifying a text identifier so that the file will be easier to read.

4. Select Replace all existing records or Add to existing records and click Next.

5. Select the Add field names on first line option if you wish the first record of the file which has been created to 
contain titles of exported fields.

6. Click Next to continue exporting. A summary of the file information appears.

7. Click Finish.

Exporting to Outlook

1. From the Phonebook Standard or Synchronization view, select File → Export. The Export Wizard appears.

2. Select the format of the file you want to export and click Next.

3. Select the folder where the records you want to export are stored and click Next.

4. Select the file to export and click Next.

5. Select the folder where you want to store the contacts you are exporting and click Next.

6. If you are exporting files that already exist in the target file, select one of these options and click Next:

• Add to existing files

• Keep existing files

• Update existing files

7. Click Finish. Files are exported automatically. 

Synchronizing 

To synchronize Phonebook changes with your phone, see “Synchronizing your phone and computer” on page 11.
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7 Using the Calendar

The Calendar makes it easy for to you manage your time, wherever you are. You can synchronize the calendar in 
your phone with one of the calendar software programs you use on your computer, such as Mobile PhoneTools, 
Outlook, Outlook Express, or Lotus Notes. MPT synchronizes your directories and has a calendar where you can 
enter events and choose a daily, weekly, or monthly view.

Accessing the Calendar

With the MPT main window open, you can access the Calendar by doing one of the following:

• Click  from the Functions panel.
- or -

• Select Menu → Organizer → Calendar. The Calendar main window appears.

Note: When you access the Calendar, it will open the calendar program that was detected on your computer during 
installation.

Calendar supported formats

The following formats are supported by the Calendar:

• Outlook (PST)

• Lotus Notes (NSF)

• BVRP (MDB)

Creating a calendar

1. From the Calendar, select File → New Calendar. The New Calendar window appears.

2. Enter the calendar name and specify the drive and folder where you want to save it. MPT calendar files are 
automatically given the .MDB extension.

3. Click Open.

Calendar options

The Options window allows you to define the display options for the Day View.

Accessing the Options window

From the Calendar Standard view: 

• Select Tools → Options. 
- or -

• Click Options. The Options window appears.

Modifying the period displayed

Note: If the time range is not displayed in the Calendar interface, select View → Range.

In the Time Range section, select a start and end time. These times will be displayed in the Time Range window of the 
calendar. 
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Modifying the Calendar display

Changing the period displayed in the Calendar

Click one of the buttons shown below to modify the Schedule window:

•  Day View to display a single day.

•  Week View to display seven days.

•  Month View to display an entire month.

Showing and hiding windows 

From the View menu, select or deselect the following options to show or hide the corresponding windows: 

• Calendar to display or hide the previous and following month’s calendar.

• Range → Daily to change the time range at the bottom of the window.

• Range → Weekly to change the time range at the bottom of the window.

Showing toolbars

Toolbars consist of buttons providing access to Calendar features and options.

• Select View → Toolbar, then select or deselect Standard, Find, and/or Edit to show or hide the corresponding 
toolbars.

Managing events

Scheduling a new event

1. From the Calendar window, select Edit → New → Event. 
- or -

Right-click in the Schedule window (central display area) and select Add an event.

- or --

Click on the New icon  in the toolbar. The New calendar event window appears.

2. In the Subject field, enter the name of the event you want to create.

3. Specify the Location of the event. 

4. Indicate the Availability by selecting one of the options from the drop-down menu: Free, In use, or Temporary.

5. In the Duration section, specify the Start and End date and time for the event, or check All day.

6. Check Reminder if you want an alarm to remind you of the event.

• Select the number of minutes before the event: 1 minute, 15 minutes, or 30 minutes.

7. Check Recurrence to define the frequency at which the event takes place. The Appointment Recurrence 
window appears.

8. In the Description field you can enter unlimited additional comments about the event.

9. Click OK to save the event. The New calendar event window closes and the event appears in the schedule. 
The day of the event appears in bold in the Calendar window.
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Modifying an event

1. From the Calendar window, in the Schedule pane (central display area), double-click the event. The Edit a 
calendar event window appears.

2. Make any changes required, as described in “Scheduling a new event” on page 23.

3. After editing the event, click OK to confirm and close the window.

Copying an event

From the Calendar window, in the Schedule pane (central display area), select the event you want to copy:

1. Select Edit → Copy.

2. Select Edit → Paste. A copy of the event is added to the Calendar.

Searching for an event

1. To start a search, you can:

• Select Search in the Edit menu
- or -

• Click Search. The Search window appears.

2. In the Search field, enter the keyword to use for the search. 

3. Click Search. The list of scheduled appointments appears in the column of the Subject field.

4. To view the event, select from the Subject field and click Go to this day.

5. To delete the event, select it from the Subject field and click Delete.

6. To start a new search, click New Search. This erases the results of the previous search.

7. To close the Search window, click Close.

Deleting an event

1. From the Calendar window, in the Schedule pane (central display area), select the event you want to delete.

2. Right-click and select Delete event from the popup menu 
- or -

Select Edit → Delete.

3. Confirm the event deletion. The selected event or task no longer appears in the list.

Synchronizing 

To synchronize Calendar changes with your phone, see “Synchronizing your phone and computer” on page 11.
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8 Using the Multimedia Studio

With MPT, you can use your computer to simply and efficiently manage all of your phone’s multimedia functions. 

• Download images and ringers to and from your phone and computer using Mobile Explorer.

• Create and modify melodies using Melody Studio.

• Create and modify photographs using Image Studio.

• Create and edit movies using Video Studio.

Accessing the Multimedia Studio

With the MPT main window open, you can access the Multimedia Studio by doing one of the following:

• Click  from the MPT Functions panel.
- or -

• Select Menu → Tools → Multimedia Studio.

Multimedia Studio Features

From the Multimedia Studio window, you can access the Mobile Explorer, Image Studio, Melody Studio, and Video Studio 
by clicking on their icons in the left pane of the window, or by clicking on their underlined names in the right pane 
of the window.

Note: Multimedia Studio features are dependent on your phone’s capabilities; consequently, not all features will be 
available for all phones.

The windows that appear for each studio will have the following features:

• File selection screen
This screen displays your local explorer, giving you direct access to locate and select the file containing the image, 
photo, sound, video clip, or melody that you want to use. This screen is similar in the three studios: Image, Melody, 
and Video.

• Editor screen
The Editor screen allows you to edit and customize the selected file. The Editor screen varies according to the 
selected studio (Image, Melody, or Video).

• Preview screen
Changes made to the selected file can be displayed, played, and viewed in the Preview screen. This screen varies 
according to the selected studio (Image, Melody, or Video). 

Mobile Explorer

The Mobile Explorer allows you to move your files (images, photos, melodies, video clips, etc.) from your computer 
to your phone and vice versa

Transferring to phone

1. From the Multimedia Studio window, click  to open Mobile Explorer.

2. In the My Computer zone, click on one of the tabs and specify the local path to the file to be transferred and 
select the file to be transferred.

3. In the Mobile Phone zone, click on one of the tabs and specify the location on the phone where you want the 
file placed.

4. Click  Copy to Mobile Phone in the toolbar. 
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5. Confirm that you want to transfer the file. The file is copied to the mobile phone folder.

Image Studio 

The Image Studio lets you select an image stored on your computer’s hard disk in order to add a suitable copy of the 
image to the image library of your telephone.

From the Multimedia Studio window, click  to open the Image Studio.

• Preview screen

The Preview screen (located to the right of the window) gives you a preview of the selected image as it 
will appear on the screen of your phone. Use the toolbar buttons to modify its appearance.

• Image Studio Browser

The Image Studio browser (located in the center of the window) lets you select files stored on your 
computer in order to view, edit, and/or copy them to your phone.

• Cropping screen

The cropping screen is located in the lower part of the window. 

To activate the cropping screen toolbar, select an image in the browser then click the Crop  button. 
The dimensions and colors of the source image are displayed. To modify the selected image, use the 
toolbar buttons and the cropping zone. The selected (and potentially modified) image appears in the 
preview screen as it will appear on the screen of your phone.

– Cropping zone

The image cropping zone is represented by moving dotted lines that form a frame . By default, this 
zone is located at the top left of the image; you can move it and modify it as follows:

– Move the cropping zone 
Click and hold down the mouse to drag and move the zone in the image, or double-click outside the 
zone of the location where you want the frame moved.

– Resize the cropping zone with the keyboard

Click once in the zone then press and hold down either the Control or Shift key while pressing one of 
the arrow keys.

– Resize the cropping zone with the cursor

If you move the cursor to the borders of the cropping zone, an arrow appears. Click and hold down 
the arrow, then drag it to enlarge or reduce the size of the frame.

Viewing an image

From the browser, click the selected file to display it in the Preview screen and Selection screen.

Editing an image

1. In the browser, select the image file to edit. It appears in the preview screen as well as in the cropping 
screen.

2. Click  and move the cropping zone to reach the part of the image you want to keep.

3. Use the cropping screen toolbar  to rotate and/or flip the selected zone.

4. From the Preview screen, click on the associated icons to edit the image:

•  Display the image in its original size.

•  Adapt the image to the telephone screen while maintaining the original image proportions 
(proportional scaling).

•  Center the image on the telephone screen.
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•  Transform a color image to 256 gray levels.

•  Choose from the palette or create a customized background color used to fill empty spaces when the 
selected image does not fill the telephone screen.

•  Adjust the brightness and contrast of the image.

•  Open an image editor to retouch the image.

5. Click Save as  in the Image Studio main screen to save the image with another file name.
- or -

Select File → Save as... .

Melody Studio

Melody Studio allows you to download your favorite musical extracts in digital format or in sequential format and 
modify them to use them as ring tones on your phone or insert them in your videos.

From the Mulitmedia Studio window, click  to open the Melody Studio.

• Information screen

The Information screen (located to the right of the window) displays information about the selected melody to be 
copied to your phone.

• Melody Files browser
The Melody Files browser (located in the center of the window) allows you to select sound files stored on your 
computer in order to play and/or copy them to your phone.

– Click on the desired sound file to display related information about it in the Information screen and have the 
score displayed in the Selection screen.

– Double-click the desired sound file to play the melody file. The Selection screen displays changes according 
to the type of file opened (single or multiple track sequential, digital).

• Selection screen
The Selection screen (located in the lower part of the window) allows you to preview and select the musical 
extracts you want to copy to your phone.

Note: The menus and buttons displayed on the editor screen vary according to the format of the sound file opened.

Playing a Melody

1. Open a sound file using the Melody Files browser.

2. Click  Play to start playing the sound file on the computer.

• To pause the playback of the current sound file, click Pause.

Selecting a musical extract

1. Open a sound file using the Melody Files browser.

2. In the white strip of the Selection screen, move the cursor to the location where you want to start the 
selection.

3. Click and hold down the selection and drag the cursor to the right.

4. Release the mouse at the location where you want to stop the selection. The selected zone appears in black.

Note: You can modify the start or the end of the selection. To do this, in the ruler, place the cursor on one of the 
sides of the black part (the selection), where a bi-directional arrow appears then click and hold down the 
mouse to drag the side of the selection to the right or the left.
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A single click in the ruler will disable the selection.

Saving a musical extract

1. Open a sound file and select the extract to be saved.

2. Click Save selection as... . The Save selection as dialog box appears.

3. Browse to the desired drive and select the folder where you want to save the melody file.

4. Enter the file name for your new melody and click Save. 
You can select the file format from the Save as type drop-down menu.

Video Studio

Video Studio provides basic moviemaking and editing functions for mobile phone videos. Thanks to its easy-to-use 
interface, it allows you to easily and quickly add text and sound tracks to your video clips and movies and transfer 
your final movie from your computer to your phone or in save it on your hard disk.

Click  to open the Video Studio.

• Media Files selection screen
This screen, located in the center part of the main window, displays the local explorer. It lets you locally select the 
video clips or the files (containing the image, text, music track, or sound) you want to open for editing or to attach 
to the movie. Once the file is selected, you just have to drag and drop it onto the Composer screen. When selected 
with a single click, the file content is automatically displayed in the Preview screen.

• Composer screen

The Composer screen, located in the lower part of the main window, is dedicated to the building of your final 
movie. It allows you to link video clips (images or photographs), adjust the timing of each of them, and insert 
customized texts and/or audio recordings into each or all video clips.
The Composer screen can be displayed in two different modes: Storyboard View or Edit View.

• Buttons
 Switches to the Edit View.

 Switches to the Storyboard View.

Deletes the selected item (video, image, text, or sound).

 Lets you increase the general timeline view.

 Lets you reduce the general timeline view.

 Displays the Audio Balance window.

 Displays the Title Management window.

 Lets you record a voice track for the selected video clip or for all of them.

• Time scale bar

In Edit View, a timeline bar indicates the duration of the video clips, sound tracks and texts, thanks to the trim 
points   which delimit them. To shorten or increase the duration of the selected item, click and drag a trim 
point and move it backward or forward.

• Video insertion zone
This zone displays the storyboard/timeline of the video clips you have dragged and dropped from the Media Files 
selection screen. Here you can change the order of appearance of the video clips for the final movie by clicking 
and dragging them to a different location. 

Video clips containing a sound record appear with the following icon:  
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• To swap to the storyboard view, click  or select Storyboard View in the View menu. The video clips will 
be displayed as follows: 

• To swap to the timeline view, click  or select View → Edit View. The video clips appear:

• Text insertion zone
In this zone, you can enter one text file per video clip or a single text file for all of them. To do so, see “Adding/
editing text” on page 31.

• Sound selection zone
In this zone you can insert and assign one melody per video clip or a single one for all of them. You can also apply 
your own previously recorded voice track. To do so, see “Adding/editing sound” on page 32.

• Preview screen
The Preview screen, located in the right part of the main window, appears as shown below:

This view displays the selected item as it will appear on the screen of the mobile phone.

– To watch your movie, use the player buttons (Play, Stop, Forward, and Rewind):

– To adjust brightness and contrast, use the top sliding bars (without affecting the original video clip, 
image or movie):

– To display a full-screen view, click the button:  (then press the Escape key to return to the normal 
preview screen).

Importing a video clip file

1. Launch the Multimedia Center MPT, click on the Video Studio icon located in the side Functions panel.

2. In the File selection screen, click on My Videos tab.

• To import an image or a photograph, select My images and follow the same steps hereafter.

• To import an audio file, select My Sounds and follow the same steps hereafter.

• To import a text file, select My Titles and follow the same steps hereafter.
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3. Specify the local path to the video clip (image, photo, audio, or text) file you want to import and select it. 
The corresponding item displays in the Preview screen.

4. Once you have selected it, you can either double-click on it or drag and drop it onto the Composer screen to 
display it there.

Repeat the same steps for each video clip, text file , or audio file you wish to insert into the Composer screen.

Editing a video clip

To change the order of video clips and images: 

1. In the storyboard/timeline view of the Composer screen, select the video (or image) you wish to move.

2. Drag and drop it to the different location where you want it to appear in your final movie.

To change the duration of a video clip or image: 

1. In the Composer screen, click  to open the Edit View (timeline mode).

2. Select the video clip (or image) to edit.

3. Use the trim points    toward the left or the right to reduce or increase the duration of the selected video 
clip (or image).

To split a video clip:

1. In the Composer screen, click  to open the Edit View (timeline mode).

2. Select the video clip you wish to split.

3. Place one of the trim points at the location where you wish to split the video clip.

4. Select Clip → Split. The video clip is cut into two separate video clips.

To combine video clips and/or images:

1. In the Composer screen, click  to open the Edit View (timeline mode).

2. Make sure the video clips (or images) are displayed in the order in which you want them to appear in your 
final movie.

3. Select the video clip(s) and/or image(s) you wish to associate by clicking on them while pressing the 
Ctrl key.

4. Select Clip → Combine. The selected video clips and/or images are combined into one single video clip.

Note: You can only combine neighboring video clips/images. 

To cut/copy/paste video clips and images: 

1. In the storyboard/timeline, select the video clip or image you want to cut or copy. To cut or copy several 
video clips/images, click on them while pressing the Ctrl key.

2. Select Edit → Paste. The video clip/image is pasted at the end of the storyboard/timeline. If a video clip has 
already been selected, the copied/cut video clip is pasted before it.

To delete a video clip or an image:

1. In the storyboard/timeline, select the video clip or image you want to delete. To delete several video clips/
images, click on them while pressing the Ctrl key.

2. Select Edit → Delete or press the Del key. The video clip or image disappears from the storyboard/timeline. 
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Adding/editing text

To import a text file:

1. In the storyboard/timeline, select the video clip (or image) to which you want to apply a text file.

2. In the File selection screen, select My Titles.

3. Specify the local path for the .tit file containing the text file you want to insert and select it. 

4. Drag it down to the text insertion zone of the Composer screen to drop it below the video clip (or image) 
selected in step one. The text of the selected file appears there when the time scale bar (timeline) appears. 
It also appears in the Preview screen.

Follow the same steps for each text file you want to insert.

Important: You can modify a text file by moving the trim points:    left or right to reduce or increase its duration 
and apply it to one or more video clips or images.

To type a text file: 

1. In the Edit View, select the video clip or image to which you want to add a text file.

2. Select Edit → Add Text. The Title Management screen displays.

3. To insert a written comment or a title into the video clip or image, consult the Title Management topic.

Follow the same steps for each title or written comment you wish to add.

Important: You can modify a text file by moving the trim points:   left or right to reduce or increase its duration 
and apply it to one or more video clips or images.

To modify a text file:

1. In the Composer screen, double-click on the comment you want to edit. The Title Management screen 
displays.

2. Follow the instructions described in the Title Management topic.

3. Once you have modified it, when clicking on OK, the Title Management screen closes and the text 
modification appears in the Preview screen.

To change text file order: 

1. In the text insertion zone of the Edit View, select the text file you wish to move. 

2. Drag and drop it to a different location in order to associate it with the desired video clip/image.

To change the duration of a text file: 

1. In the Composer screen, click  to open the Edit View.

2. In the text insertion zone, select the text file you wish to edit.

3. Use the trim points   toward the left or toward the right to reduce or increase the duration of the selected 
text file.

To cut/copy/paste text files: 

1. In the text insertion zone of the Edit View, select the text file you want to cut or copy. To cut or copy several 
text files, click on them while pressing the Ctrl key.

2. Select Edit → Cut or Copy.
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3. Select Paste from the Edit menu. The text file is pasted at the end of the text insertion zone. If a text file has 
been selected before pasting, then the copied/cut text file is pasted before.

To delete a text file:

1. In the text insertion zone of the storyboard/timeline, select the text file you want to delete. To delete several 
text files, click on them while pressing the Ctrl key.

2. Select Edit → Delete or press the Del key. The text file disappears from the text insertion zone. 

Adding/editing sound

To import a sound:

1. In the Edit View, select the video clip (or image) to which you want to apply a sound.

2. Select the My Sounds tab.

3. Specify the local path for the audio file (.WAV and .MP3 formats) containing the sound you want to insert 
and select it.

4. Drag it down to the sound selection zone of the Composer screen and drop it below the selected video clip 
(or image). The sound icon and its corresponding file name appear in the sound selection zone.

Follow the same steps for each sound file you want to insert.

Important: You can modify a sound file by moving the trim points:   left or right to reduce or increase its duration 
and apply it to one or more video clips or images.

To record a sound: 

1. Select Edit → Add Voice. The Audio Management screen displays.

2. To record a voice track to be added to the video clip or image, consult the Audio Management topic.

Follow the same steps for each sound you want to record.

Important: You can modify a sound by moving the trim points:   left or right to reduce or increase its duration and 
apply it to one or more video clips or images.

To adjust audio balance:

You can adjust the sound level of a video clip by doing the following:

1. In the Edit View, select the video clip with the sound you want to edit.

2. From the Composer screen, click the . The Audio Balance screen displays. 

To change sound files order: 

1. In the sound selection zone of the storyboard/timeline, select the sound file you wish to move. 

2. Drag and drop it to the desired location to associate it with another video clip/image.

To change the duration of a sound file: 

1. Click  to open the Edit View.

2. In the sound selection zone, select the sound file you wish to edit.

3. Move the trim points   left or right to reduce or increase the duration of the selected sound file.

To cut/copy/paste sounds: 

1. In the sound selection zone of the Edit View, select the sound file you want to cut or copy. To cut or copy 
several sound files, click on them while pressing the Ctrl key.
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2. Select Edit → Cut or Copy.

3. Select Paste from the Edit menu. The sound file is pasted at the end of the sound selection zone. If a sound 
file has already been selected, the copied/cut sound file is pasted before it.

To delete a sound:

1. In the sound selection zone of the storyboard/timeline, select the sound file you want to suppress. To delete 
several sound files, click on them while pressing the Ctrl key.

2. Select Edit → Delete or press the Del key. The sound file disappears from the sound selection zone. 

Saving a movie

After importing and/or editing video clips, you can save them on your computer to make a movie by following the 
instructions below:

1. Select File → Save to PC. The Save to PC screen pops up.

2. Select the directory where you want to save the movie.

3. Type a name for the movie to be saved.

4. Select the file type you want to save. The default file type is 3GP (H.263). If you select a MPEG file type, then 
the Presets drop-down menu is accessible.

• In the Presets drop-down menu, if you select User defined, the following options can be accessed and 
modified:

– Video Settings 

– Audio Settings 

To show/hide these settings, select Options again.

5. Click Save. The movie is produced and saved in the previously selected local directory.

Transfering a movie

After importing edited video clips and/or saving a movie in the Composer screen, you can send it to a mobile phone 
by following the instructions below:

1. Make sure your phone is correctly connected to the computer.

2. Select File → Transfer to phone or click  on the toolbar. The current video/movie is transferred.
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9 Advanced Configuration

The chapter describes how to modify the MPT configuration settings.

General Setup

To access the General Setup dialog box:

• From the MPT main window, select Menu → Setup → General Setup. 
- or -

Press the F6 key. The General Setup dialog box appears.

Customize Tab:  User Settings

• User

Enter your information (Name, Company, Address, City, Zip code, Country, Phone and Fax numbers).

Communication Tab

Modem settings

• Change modem

Click this if you want to change the modem currently used by MPT.

• Exclusive use

If Exclusive use is selected, MPT will not share modem resources with other mobile applications when running.

Communication functions

• Send is active/Receive is active

These two checkboxes determine whether the configured line is allowed to transmit and receive documents. This 
can be useful to set the operating mode of certain extensions.

• Keep finished transmissions

Saves transmitted documents in the transmission queue, even if the document has reached its recipient. This 
makes it easier to transmit the same document to another recipient.

Location Tab:  Dialing properties

• Use Windows dialing properties

Check Use Windows dialing properties if you want to use Windows' dialing properties.

• Use mobile PhoneTools dialing properties

Check Use mobile Phone Tools dialing properties if you want to use the MPT’s dialing properties. Numbers will be 
dialed as displayed in the phonebook.

Note: Make sure to enter numbers the exact same way you enter them into your phone (no dashes or spaces, 
example: 3035551212).

Telephone Tab

• Ringer: Ring tone options 

Use this tab to customize how your phone rings. The rings provided by default with the product are shown in the 
editable Template zone.

• Number presentation: Outgoing Caller ID

Select how you would like your phone number to be displayed to your contacts.
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Miscellaneous Tab

• Always use this profile

At start up, MPT will always use the selected profile as the default profile.

• Request which profile to use

At start up, MPT will always ask which profile you would prefer to use.
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